Hi David,

Sorry for the long delay. Unfortunately, attached files will get filtered out, so I can't see the image. I'm guessing, though, that it's a screenshot of Page Forms' Special:MultiPageEdit page. Is that correct? If so, note that that page actually edits template calls, not Cargo table rows (at least, not directly), so there's a chance that there will be a discrepancy between the two. For example, if there are two template calls that are identical to one another, Cargo will only store one of those rows, because it thinks the second is a mistake. (Basically.) Could that be the issue here?


On Wed, Sep 22, 2021 at 5:34 AM David Epstein <davideps@umich.edu> wrote:
Hi Folks,

Please ignore if you receive two versions of this email. The list server told me that " The message's content type was not explicitly allowed" when I inserted a screenshot. I'm trying to attach a ZIP of an image this time.

What would cause the behavior shown in the attached file? There are two rows in the table, but the second row does not show up on any searches or even on the "view table" page. It only shows on the edit table page, but the count at the bottom says "showing page 1 of 1 entries". I've tried recreating the table, deleting and recreating the "Taroq 7" page, etc. Nothing I've tried solves the issue.

Thank you,
MediaWiki-l mailing list -- mediawiki-l@lists.wikimedia.org
List information: https://lists.wikimedia.org/postorius/lists/mediawiki-l.lists.wikimedia.org/

WikiWorks · MediaWiki Consulting · http://wikiworks.com